weird behavior with userpatches

 hallogallo


战队: 标准会员
加入日期: 19 February 2018
帖子:5
发布12 March 2018 - 9:33 pm
I don't know why, but today my antivirus detected threat for 1.5 alpha and 1.5 beta r6, so i tried to uninstall and reinstall the patches but now I can't install them (Error installing package (Error: Unzip failed)). Previous userpatches (1.4 RC & al.) seem to install just fine.

Also, now when I start Voobly it seems the app wants to download something but it also fail with that same error.

I tried to uninstall reinstall Voobly but still the same problem.

What's going on?

Thanks
链接 | 回复 | 引用
 +kitt


战队: Systems Operations
加入日期: 13 January 2008
帖子:16148
编辑12 March 2018 - 10:54 pm通过+kitt
hi
set your anti-virus to allow voobly/game. same for any pc firewall and then retry the update.
http://www.voobly.com/gamemods/mod/631/v15-Beta-R6
链接 | 回复 | 引用
 hallogallo


战队: 标准会员
加入日期: 19 February 2018
帖子:5
发布13 March 2018 - 12:10 am
I tried that but haven't had any luck. I really don't get what caused this because everything was working fine until now. Really weird... thanks anyway
链接 | 回复 | 引用
 +kitt


战队: Systems Operations
加入日期: 13 January 2008
帖子:16148
发布13 March 2018 - 12:56 am
hi
uninstall the client. reboot the pc. then d/load and install from this:

[You must login to view link]
链接 | 回复 | 引用
 hallogallo


战队: 标准会员
加入日期: 19 February 2018
帖子:5
发布13 March 2018 - 7:27 pm
Ok so I opened Voobly today and somehow it worked like a charm.

Thanks for your answers itt. :)
链接 | 回复 | 引用
 +kitt


战队: Systems Operations
加入日期: 13 January 2008
帖子:16148
发布13 March 2018 - 10:46 pm
hi
ok


链接 | 回复 | 引用
[1]
从 1 6中展现6 - 0
讨论区跳转:
1用户正在阅读这个话题 (在过去的30分钟)
0成员1游客